2018年04月18日

「将棋AIで学ぶディープラーニング」でChainerインストール時にエラー


P74の6.4.6 Chainer にてそのままCupyとChainerを書籍に載っているコマンドのままインストールするとエラーが出ました。

2018年4月17日 オープンソースの深層学習フレームワークChainerTM(チェイナー)および汎用配列計算ライブラリ CuPyTM(クーパイ) のメジャーアップデート版となるv4 をリリースしました。
リリース

なので書籍通り進めるにははちゃんとバージョンを指定してインストールする必要があります。
 Cupy 2.3.0
 Chainer 3.3.0

pip install cupy==2.3.0
pip install chainer==3.3.0


ShougiAI.jpg
posted by gagyuzan at 13:31| Comment(0) | コンピューター
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント: